I ‘d truly value Subscribes and also Comments if you located this video clip helpful. Just click:
http://websiteright.co.uk/subscribe – I’m doing these videos to share my knowledge to newbies and those more experienced!

The brand-new version of WordPress 5.0 with its new Gutenberg editor may be causing concerns for your installation of WP Bakery Page Builder.

If you have a variation of WP Bakery Page Builder before 5.6, you will certainly not have the ability to modify your site the typical means you know as well as love.

This video clip details just how to update your version of WP Bakery Page Builder. You may have a permit, in which situation you can use the easy one-click Upgrade in your plugins folder in order to relocate to 5.6. Many motifs have the plugin bundled in without a permit, for that reason you’ll require to either order a copy. You can either obtain a permit from here:

Or if you’re an existing customer of mine, please get in touch either with the remarks or reach me directly by means of my web site: http://websiteright.co.uk